programas más vulnerables
programas más vulnerables

Adobe Flash, Google Chrome y Mozilla Firefox son los programas más vulnerables según asegura Stormshield en su primer Barómetro de Vulnerabilidades, una herramienta diseñada para reflejar los tipos de ataques más frecuentes durante 2015 y su gravedad.

Publicidad

Programas más vulnerables

Como principal conclusión, Stormshield ha detectado que de las 1.175 vulnerabilidades analizadas, la mayor parte afectó a los programas de software más utilizados. Los programas más vulnerables son en primer lugar, con 325 ataques, Adobe Flash, seguido de Google Chrome (184 ataques) y Mozilla Firefox (162 ataques).

Los ataques son cada vez más generalizados y virulentos. En este sentido, Stormshield considera que el 71% de los mismos fueron «críticos», al permitir a los hackers tomar el control del ordenador. Por su parte, el 2% de las vulnerabilidades calificadas como «débiles» podrían dar lugar a una denegación de servicio.

Respecto a los diferentes tipos de ataque, el barómetro muestra que el 60% de éstos fue capaz de corromper la memoria del ordenador, el 16% provocó restricciones de acceso y un 10% permitió a los hackers acceder a la información almacenada en el ordenador.

Stormshield Endpoint Security: bloqueo proactivo de amenazas

Stormshield Endpoint Security está diseñado no sólo para reconocer los programas maliciosos, sino también para inhabilitar sus cargas útiles: en 2015, bloqueó de manera proactiva el 100% de las vulnerabilidades críticas liberadas.

Mediante la identificación y el bloqueo de las vulnerabilidades existentes o de Día Cero, Stormshield Endpoint Security emite informes que establecen recomendaciones e indican los cambios necesarios para mejorar la política de seguridad de las empresas.

El Barómetro realizado por Stormshield se publicará trimestralmente. La próxima actualización está prevista para finales de agosto/ principios de septiembre de 2016.